git install 出错 Error: Command failed: git clone –depth=1 -q -b fix/ie-cannot-input-korean git://git

3577 verbose stack Error: Command failed: git clone --depth=1 -q -b fix/ie-cannot-input-korean git://github.com/sohee-lee7/Squire.git C:\Users\tupos\AppData\Roaming\npm-cache\_cacache\tmp\git-clone-f3923a54 --config core.longpaths=true
3577 verbose stack warning: templates not found in C:\Users\tupos\AppData\Local\Temp\pacote-git-template-tmp\git-clone-0251eb22
3577 verbose stack fatal: read error: Invalid argument
3577 verbose stack
3577 verbose stack     at ChildProcess.exithandler (child_process.js:295:12)
3577 verbose stack     at ChildProcess.emit (events.js:210:5)
3577 verbose stack     at maybeClose (internal/child_process.js:1021:16)
3577 verbose stack     at Process.ChildProcess._handle.onexit (internal/child_process.js:283:5)
3578 verbose cwd D:\work\ycf\githup\front\vue-element-admin
3579 verbose Windows_NT 10.0.18362
3580 verbose argv "C:\\Program Files\\nodejs\\node.exe" "C:\\Program Files\\nodejs\\node_modules\\npm\\bin\\npm-cli.js" "install" "--registry=https://registry.npm.taobao.org"
3581 verbose node v12.13.1
3582 verbose npm  v6.12.1
3583 error code 128
3584 error Command failed: git clone --depth=1 -q -b fix/ie-cannot-input-korean git://github.com/sohee-lee7/Squire.git C:\Users\tupos\AppData\Roaming\npm-cache\_cacache\tmp\git-clone-f3923a54 --config core.longpaths=true
3584 error warning: templates not found in C:\Users\tupos\AppData\Local\Temp\pacote-git-template-tmp\git-clone-0251eb22
3584 error fatal: read error: Invalid argument
3585 verbose exit [ 1, true ]

最后发现是:    “tui-editor”: “1.3.3”, 有影响删除之

 

 

vue-cli-service 不是内部或外部命令

就是删了node—modules重新安装


版权声明:本文为zwhfyy原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。